Monthly Archives: December 2014

ownCloud Fehlermeldung: “Da das PHP-Modul für LDAP nicht installiert ist, wird das Backend nicht funktionieren. Bitten Sie Ihren Systemadministrator das Modul zu installieren.”

Die besagte Fehlermeldung erscheint nach der Aktivierung der “LDAP user and group backend App”, bei dem Versuch diese über das Webinterface des ownCloud Servers zu konfigurieren ist lediglich der unten gezeigte Hinweis sichtbar: Warnung: Da das PHP-Modul für LDAP nicht installiert ist, wird das Backend nicht funktionieren. Bitten Sie Ihren Systemadministrator das Modul zu installieren.… Read More »